Chromium Code Reviews
Help | Chromium Project | Gerrit Changes | Sign in
(417)

Issue 1524021: Add repo_name for overlays. All overlays should have repo_name defined (Closed)

Created:
7 years, 8 months ago by tedbo
Modified:
6 years, 7 months ago
CC:
chromium-os-reviews_googlegroups.com, robotboy
Visibility:
Public.

Description

Add repo_name for overlays. All overlays should have repo_name defined since it ends up as part of binary package metadata.

Patch Set 1 #

Total comments: 1

Patch Set 2 : Change to match board names as suggested by piman #

Unified diffs Side-by-side diffs Delta from patch set Stats (+8 lines, -0 lines) Patch
A src/overlays/overlay-arm-generic/profiles/repo_name View 1 chunk +1 line, -0 lines 0 comments Download
A src/overlays/overlay-beagleboard/profiles/repo_name View 1 chunk +1 line, -0 lines 0 comments Download
A src/overlays/overlay-st1q/profiles/repo_name View 1 chunk +1 line, -0 lines 0 comments Download
A src/overlays/overlay-tegra2-dev-board/profiles/repo_name View 1 chunk +1 line, -0 lines 0 comments Download
A src/overlays/overlay-variant-st1q-st15q/profiles/repo_name View 1 1 chunk +1 line, -0 lines 0 comments Download
A src/overlays/overlay-variant-voguev210-evt0/profiles/repo_name View 1 1 chunk +1 line, -0 lines 0 comments Download
A src/overlays/overlay-voguev210/profiles/repo_name View 1 chunk +1 line, -0 lines 0 comments Download
A src/overlays/overlay-x86-generic/profiles/repo_name View 1 chunk +1 line, -0 lines 0 comments Download
Trybot results:

Messages

Total messages: 3 (0 generated)
tedbo
7 years, 8 months ago (2010-04-08 00:42:45 UTC) #1
piman
http://codereview.chromium.org/1524021/diff/1/6 File src/overlays/overlay-variant-st1q-st15q/profiles/repo_name (right): http://codereview.chromium.org/1524021/diff/1/6#newcode1 src/overlays/overlay-variant-st1q-st15q/profiles/repo_name:1: st1q-st15q I would rename this st1q_st15q for consistency with ...
7 years, 8 months ago (2010-04-08 00:45:21 UTC) #2
Mandeep Singh Baines
7 years, 8 months ago (2010-04-08 20:28:16 UTC) #3
LGTM

Wish we were consistent with either ${BOARD}-${OVERLAY} or ${BOARD}_${OVERLAY}.

Anyone know why we use one in one context and another in another context? I
guess we need the '_' as a field separator. Maybe we should clean up to use
that.

Powered by Google App Engine
This is Rietveld 0eb02b776