Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(98)

Unified Diff: fetch_configs/webrtc.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/v8.py ('k') | fetch_configs/webrtc_android.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/webrtc.py
diff --git a/recipes/webrtc.py b/fetch_configs/webrtc.py
similarity index 89%
rename from recipes/webrtc.py
rename to fetch_configs/webrtc.py
index e409d2fedd36d5fb04db4c3cdef9f44b7f4e64f8..fbced5efd4d00be99657a9a6b83b94e3b436b1d6 100644
--- a/recipes/webrtc.py
+++ b/fetch_configs/webrtc.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class WebRTC(recipe_util.Recipe):
- """Basic Recipe class for WebRTC."""
+class WebRTC(config_util.Config):
+ """Basic Config class for WebRTC."""
@staticmethod
def fetch_spec(props):
« no previous file with comments | « fetch_configs/v8.py ('k') | fetch_configs/webrtc_android.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698