Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2515)

Unified Diff: fetch_configs/v8.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/skia_buildbot.py ('k') | fetch_configs/webrtc.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/v8.py
diff --git a/recipes/v8.py b/fetch_configs/v8.py
similarity index 89%
rename from recipes/v8.py
rename to fetch_configs/v8.py
index b2270d024b516b9efa4e19031297979416c60a9f..b6e6ca0999705c1fe6807284be15287c4b8b0023 100644
--- a/recipes/v8.py
+++ b/fetch_configs/v8.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class V8(recipe_util.Recipe):
- """Basic Recipe class for V8."""
+class V8(config_util.Config):
+ """Basic Config class for V8."""
@staticmethod
def fetch_spec(props):
« no previous file with comments | « fetch_configs/skia_buildbot.py ('k') | fetch_configs/webrtc.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698