Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(129)

Unified Diff: fetch_configs/skia.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/pdfium.py ('k') | fetch_configs/skia_buildbot.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/skia.py
diff --git a/recipes/skia.py b/fetch_configs/skia.py
similarity index 86%
rename from recipes/skia.py
rename to fetch_configs/skia.py
index 171157c43ffaac2108a107db07e59981737d839e..930173a0c22e07732143fc3abcc0ff44d69486fb 100644
--- a/recipes/skia.py
+++ b/fetch_configs/skia.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class Skia(recipe_util.Recipe):
- """Basic Recipe class for the Skia repository."""
+class Skia(config_util.Config):
+ """Basic Config class for the Skia repository."""
@staticmethod
def fetch_spec(_props):
« no previous file with comments | « fetch_configs/pdfium.py ('k') | fetch_configs/skia_buildbot.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698