Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1180)

Unified Diff: fetch_configs/infra.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/gyp.py ('k') | fetch_configs/infra_internal.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/infra.py
diff --git a/recipes/infra.py b/fetch_configs/infra.py
similarity index 85%
rename from recipes/infra.py
rename to fetch_configs/infra.py
index f9698a6d1d520583c496ef87957c528b72f990d4..12e5c9646a766632dffe6dc2fd4378a2bba9366c 100644
--- a/recipes/infra.py
+++ b/fetch_configs/infra.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class Infra(recipe_util.Recipe):
- """Basic Recipe class for the Infrastructure repositories."""
+class Infra(config_util.Config):
+ """Basic Config class for the Infrastructure repositories."""
@staticmethod
def fetch_spec(_props):
« no previous file with comments | « fetch_configs/gyp.py ('k') | fetch_configs/infra_internal.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698