Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(507)

Unified Diff: fetch_configs/chromium.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch_configs/breakpad.py ('k') | fetch_configs/config_util.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/chromium.py
diff --git a/recipes/chromium.py b/fetch_configs/chromium.py
similarity index 90%
rename from recipes/chromium.py
rename to fetch_configs/chromium.py
index 6416ee0bbd7a4b1240e7a04acd2132a018906499..d461aa0fc5e0d556f88363dbed0ad95cdd779494 100644
--- a/recipes/chromium.py
+++ b/fetch_configs/chromium.py
@@ -4,13 +4,13 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class Chromium(recipe_util.Recipe):
- """Basic Recipe class for Chromium."""
+class Chromium(config_util.Config):
+ """Basic Config class for Chromium."""
@staticmethod
def fetch_spec(props):
« no previous file with comments | « fetch_configs/breakpad.py ('k') | fetch_configs/config_util.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698