Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(746)

Unified Diff: fetch_configs/android.py

Issue 1494793002: Rename recipes/ to fetch_configs/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools
Patch Set: Renamed recipes to configs Created 5 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fetch.py ('k') | fetch_configs/breakpad.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fetch_configs/android.py
diff --git a/recipes/android.py b/fetch_configs/android.py
similarity index 78%
rename from recipes/android.py
rename to fetch_configs/android.py
index 24739a2c7cb43fb92b7f54142e743df08595c8a2..2263470906cd23c18b0984187ff68746deea443f 100644
--- a/recipes/android.py
+++ b/fetch_configs/android.py
@@ -4,19 +4,19 @@
import sys
-import recipe_util # pylint: disable=F0401
+import config_util # pylint: disable=F0401
# This class doesn't need an __init__ method, so we disable the warning
# pylint: disable=W0232
-class Android(recipe_util.Recipe):
- """Basic Recipe alias for Android -> Chromium."""
+class Android(config_util.Config):
+ """Basic Config alias for Android -> Chromium."""
@staticmethod
def fetch_spec(props):
return {
'alias': {
- 'recipe': 'chromium',
+ 'config': 'chromium',
'props': ['--target_os=android'],
},
}
« no previous file with comments | « fetch.py ('k') | fetch_configs/breakpad.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698