Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(81)

Unified Diff: third_party/WebKit/Source/core/layout/LayoutObject.h

Issue 1468023002: Rename imageSizeForLayoutObject() to imageSize() (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Bring back ps#3 and fix nit Created 5 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/layout/LayoutObject.h
diff --git a/third_party/WebKit/Source/core/layout/LayoutObject.h b/third_party/WebKit/Source/core/layout/LayoutObject.h
index b0cdb104474d7e037e7507d01ad898036eac08dd..a9687de2ee00aeb8dddc9aece524f9e258ee2223 100644
--- a/third_party/WebKit/Source/core/layout/LayoutObject.h
+++ b/third_party/WebKit/Source/core/layout/LayoutObject.h
@@ -1228,7 +1228,7 @@ public:
// Compute a list of hit-test rectangles per layer rooted at this layoutObject.
virtual void computeLayerHitTestRects(LayerHitTestRects&) const;
- RespectImageOrientationEnum shouldRespectImageOrientation() const;
+ static RespectImageOrientationEnum shouldRespectImageOrientation(const LayoutObject*);
bool isRelayoutBoundaryForInspector() const;
« no previous file with comments | « third_party/WebKit/Source/core/layout/LayoutImageResource.cpp ('k') | third_party/WebKit/Source/core/layout/LayoutObject.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698