Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(789)

Unified Diff: Source/devtools/front_end/CSSMetadata.js

Issue 146773002: [CSS Grid Layout] Rename grid-definition-{columns|rows} to match the new syntax (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Fixed renaming issues with some tests. Created 6 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/rendering/style/StyleGridData.cpp ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/devtools/front_end/CSSMetadata.js
diff --git a/Source/devtools/front_end/CSSMetadata.js b/Source/devtools/front_end/CSSMetadata.js
index e638c5b033363a3220849cd5f11f5081c67d8c76..f4fe542e3eff0edcb250c4320cc4f7bac061fc4f 100644
--- a/Source/devtools/front_end/CSSMetadata.js
+++ b/Source/devtools/front_end/CSSMetadata.js
@@ -661,8 +661,8 @@ WebInspector.CSSMetadata._propertyDataMap = {
"color": { m: "color", a: "foreground" },
"counter-increment": { m: "generate" },
"counter-reset": { m: "generate" },
- "grid-definition-columns": { m: "grid" },
- "grid-definition-rows": { m: "grid" },
+ "grid-template-columns": { m: "grid" },
+ "grid-template-rows": { m: "grid" },
"height": { m: "box" },
"image-orientation": { m: "images" },
"left": { m: "visuren" },
« no previous file with comments | « Source/core/rendering/style/StyleGridData.cpp ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698