Index: shell/application_manager/native_application_options.h |
diff --git a/shell/application_manager/native_application_options.h b/shell/application_manager/native_application_options.h |
index f4c71c4ac643076fe264173e1cefc4f43e623de4..71c02a8094ce8f238ab15e909c34e24b0e5e0a29 100644 |
--- a/shell/application_manager/native_application_options.h |
+++ b/shell/application_manager/native_application_options.h |
@@ -12,6 +12,7 @@ namespace shell { |
// TODO(vtl): Maybe these some of these should be tristate (unknown/true/false) |
// instead of of booleans. |
struct NativeApplicationOptions { |
+ bool force_unique_process = false; |
viettrungluu
2015/11/13 18:41:27
Terminology bikeshed: I think "unique" is rather c
Sean Klein
2015/11/16 02:24:27
Updating to "new_process_per_connection". I think
|
bool force_in_process = false; |
bool require_32_bit = false; |
bool allow_new_privs = false; |