Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(543)

Unified Diff: tests/standalone/int_array_test.dart

Issue 14426006: Rename dart:typeddata to dart:typed_data. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/standalone/int_array_test.dart
diff --git a/tests/standalone/int_array_test.dart b/tests/standalone/int_array_test.dart
index 3712a4275cd66fcfacdcd1f02b7224abe7488073..1f3d0cdfb9e36b6f11add29cfa3a51216802acfb 100644
--- a/tests/standalone/int_array_test.dart
+++ b/tests/standalone/int_array_test.dart
@@ -8,7 +8,7 @@
library IntArrayTest;
import "package:expect/expect.dart";
-import 'dart:typeddata';
+import 'dart:typed_data';
void testInt16() {
Int16List intArray = new Int16List(4);
« no previous file with comments | « tests/standalone/int_array_load_elimination_test.dart ('k') | tests/standalone/io/file_typed_data_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698