Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(869)

Unified Diff: tests/standalone/int_array_deopt.dart

Issue 14426006: Rename dart:typeddata to dart:typed_data. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « tests/standalone/float_array_test.dart ('k') | tests/standalone/int_array_load_elimination_test.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: tests/standalone/int_array_deopt.dart
diff --git a/tests/standalone/int_array_deopt.dart b/tests/standalone/int_array_deopt.dart
index 8897f1e9688cf2bf5649e9341da80b87ac17be22..6049a3009176993037d050f9eccdb74824629472 100644
--- a/tests/standalone/int_array_deopt.dart
+++ b/tests/standalone/int_array_deopt.dart
@@ -4,7 +4,7 @@
//
// Dart deoptimization of Uint32Array and Int32Array loads.
-import 'dart:typeddata';
+import 'dart:typed_data';
loadI32(a) => a[0] + 1;
loadUi32(a) => a[0] + 1;
« no previous file with comments | « tests/standalone/float_array_test.dart ('k') | tests/standalone/int_array_load_elimination_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698