Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(384)

Unified Diff: sdk/lib/_internal/libraries.dart

Issue 14426006: Rename dart:typeddata to dart:typed_data. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: sdk/lib/_internal/libraries.dart
diff --git a/sdk/lib/_internal/libraries.dart b/sdk/lib/_internal/libraries.dart
index 5776c537a069ab3f250a0dbcb9b153956aa5ed0f..551ddab4a0113092e60f974b2f8843b7562b5061 100644
--- a/sdk/lib/_internal/libraries.dart
+++ b/sdk/lib/_internal/libraries.dart
@@ -86,9 +86,9 @@ const Map<String, LibraryInfo> LIBRARIES = const {
documented: false,
platforms: VM_PLATFORM),
- "typeddata": const LibraryInfo(
- "typeddata/typeddata.dart",
- dart2jsPath: "typeddata/dart2js/typeddata_dart2js.dart"),
+ "typed_data": const LibraryInfo(
+ "typed_data/typed_data.dart",
+ dart2jsPath: "typed_data/dart2js/typed_data_dart2js.dart"),
"svg": const LibraryInfo(
"svg/dartium/svg_dartium.dart",
« no previous file with comments | « sdk/lib/_internal/compiler/implementation/tools/mini_parser.dart ('k') | sdk/lib/html/dart2js/html_dart2js.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698