Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(476)

Unified Diff: runtime/vm/bootstrap.h

Issue 14426006: Rename dart:typeddata to dart:typed_data. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « runtime/vm/benchmark_test.cc ('k') | runtime/vm/bootstrap.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/vm/bootstrap.h
diff --git a/runtime/vm/bootstrap.h b/runtime/vm/bootstrap.h
index 020d819b621a008d4754a6642c6387790657ec21..93619a4dbd6951768f1171916e9ab20ec3a5964c 100644
--- a/runtime/vm/bootstrap.h
+++ b/runtime/vm/bootstrap.h
@@ -52,8 +52,8 @@ class Bootstrap : public AllStatic {
static const char math_patch_[];
static const char mirrors_source_[];
static const char mirrors_patch_[];
- static const char typeddata_source_[];
- static const char typeddata_patch_[];
+ static const char typed_data_source_[];
+ static const char typed_data_patch_[];
static const char uri_source_[];
static const char utf_source_[];
};
« no previous file with comments | « runtime/vm/benchmark_test.cc ('k') | runtime/vm/bootstrap.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698