Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(92)

Unified Diff: runtime/embedders/openglui/common/gl.dart

Issue 14251013: Rename unsubscribeOnError to cancelOnError. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/embedders/openglui/common/gl.dart
diff --git a/runtime/embedders/openglui/common/gl.dart b/runtime/embedders/openglui/common/gl.dart
index 9322201ed38b55c80162b8736e7b101cd05d3792..dd380648390ea8b2ee41f83411871518374caba6 100644
--- a/runtime/embedders/openglui/common/gl.dart
+++ b/runtime/embedders/openglui/common/gl.dart
@@ -276,7 +276,7 @@ class _EventStream<T extends Event> extends Stream<T> {
StreamSubscription<T> listen(void onData(T event),
{ void onError(AsyncError error),
void onDone(),
- bool unsubscribeOnError}) {
+ bool cancelOnError}) {
return new _EventStreamSubscription<T>(
this._target, this._eventType, onData);

Powered by Google App Engine
This is Rietveld 408576698