Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(49)

Unified Diff: pkg/scheduled_test/lib/src/utils.dart

Issue 14251013: Rename unsubscribeOnError to cancelOnError. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: pkg/scheduled_test/lib/src/utils.dart
diff --git a/pkg/scheduled_test/lib/src/utils.dart b/pkg/scheduled_test/lib/src/utils.dart
index 419e47eb8bc30e224f997cd5920922b9f844a36d..0530f11482cb28d1b842fcf6dae32f55f33e6318 100644
--- a/pkg/scheduled_test/lib/src/utils.dart
+++ b/pkg/scheduled_test/lib/src/utils.dart
@@ -110,7 +110,7 @@ Future streamFirst(Stream stream) {
completer.completeError(e.error, e.stackTrace);
}, onDone: () {
completer.completeError(new StateError("No elements"), stackTrace);
- }, unsubscribeOnError: true);
+ }, cancelOnError: true);
return completer.future;
}

Powered by Google App Engine
This is Rietveld 408576698