Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(332)

Unified Diff: tests/compiler/dart2js/codegen_helper.dart

Issue 1409803006: Rename apiimpl.Compiler to CompilerImpl. (Closed) Base URL: https://github.com/dart-lang/sdk.git@master
Patch Set: Fix long lines Created 5 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/compiler/dart2js/codegen_helper.dart
diff --git a/tests/compiler/dart2js/codegen_helper.dart b/tests/compiler/dart2js/codegen_helper.dart
index 36fadff57c4d79740f8978a15229b05e9554b275..c99fc49e3866c117b9202f1e3ca37ae8e1257f07 100644
--- a/tests/compiler/dart2js/codegen_helper.dart
+++ b/tests/compiler/dart2js/codegen_helper.dart
@@ -16,7 +16,7 @@ Future<Map<String, String>> generate(String code,
var provider = new MemorySourceFileProvider({ 'main.dart': code });
var handler = new FormattingDiagnosticHandler(provider);
- Compiler compiler = new Compiler(provider,
+ CompilerImpl compiler = new CompilerImpl(provider,
const NullCompilerOutput(),
handler,
libraryRoot,
« no previous file with comments | « tests/compiler/dart2js/check_elements_invariants_test.dart ('k') | tests/compiler/dart2js/deferred_load_mapping_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698