Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1371)

Unified Diff: tests/compiler/dart2js/bad_loop_test.dart

Issue 1409803006: Rename apiimpl.Compiler to CompilerImpl. (Closed) Base URL: https://github.com/dart-lang/sdk.git@master
Patch Set: Fix long lines Created 5 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/compiler/dart2js/bad_loop_test.dart
diff --git a/tests/compiler/dart2js/bad_loop_test.dart b/tests/compiler/dart2js/bad_loop_test.dart
index bd1053c70d8d14e68d8657bd2136589ca31c3305..c1b2a6debdf8feae11d23a7b9cdedcae9e5daef1 100644
--- a/tests/compiler/dart2js/bad_loop_test.dart
+++ b/tests/compiler/dart2js/bad_loop_test.dart
@@ -33,7 +33,7 @@ main() {
}
}
- Compiler compiler = new Compiler(
+ CompilerImpl compiler = new CompilerImpl(
new LegacyCompilerInput(provider.readStringFromUri),
new LegacyCompilerOutput(),
new LegacyCompilerDiagnostics(diagnosticHandler),
« no previous file with comments | « tests/compiler/dart2js/analyze_helper.dart ('k') | tests/compiler/dart2js/check_elements_invariants_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698