Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(61)

Unified Diff: Source/core/dom/ClassCollection.cpp

Issue 138343007: Use more consistent naming for caching methods in NodeListsNodeData class (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Rebase Created 6 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | Source/core/dom/ContainerNode.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/dom/ClassCollection.cpp
diff --git a/Source/core/dom/ClassCollection.cpp b/Source/core/dom/ClassCollection.cpp
index 35a62e51867e92fb83a4d7561c9ab3677c15e97f..59099c0d3c3411cc8fe6abf7ea74ab0bd03c83a4 100644
--- a/Source/core/dom/ClassCollection.cpp
+++ b/Source/core/dom/ClassCollection.cpp
@@ -44,7 +44,7 @@ ClassCollection::ClassCollection(ContainerNode* rootNode, const AtomicString& cl
ClassCollection::~ClassCollection()
{
- ownerNode()->nodeLists()->removeCacheWithAtomicName(this, ClassCollectionType, m_originalClassNames);
+ ownerNode()->nodeLists()->removeCache(this, ClassCollectionType, m_originalClassNames);
}
} // namespace WebCore
« no previous file with comments | « no previous file | Source/core/dom/ContainerNode.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698