Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(348)

Unified Diff: src/base/atomicops_internals_portable.h

Issue 1371083003: [presubmit] Enable readability/namespace linter checking. (Closed) Base URL: https://chromium.googlesource.com/v8/v8.git@master
Patch Set: Rebased. Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/base/atomicops_internals_mips_gcc.h ('k') | src/base/atomicops_internals_ppc_gcc.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/base/atomicops_internals_portable.h
diff --git a/src/base/atomicops_internals_portable.h b/src/base/atomicops_internals_portable.h
index a3a6e74c72e53bdb6c126be44b5e7622837e25a1..bb9997378624fb02afe7a1df95ad29d4ecad3ca0 100644
--- a/src/base/atomicops_internals_portable.h
+++ b/src/base/atomicops_internals_portable.h
@@ -132,7 +132,7 @@ inline Atomic64 Acquire_Load(volatile const Atomic64* ptr) {
inline Atomic64 Release_Load(volatile const Atomic64* ptr) {
return __sync_add_and_fetch(ptr, 0);
}
-}
-} // namespace v8::base
+} // namespace base
+} // namespace v8
#endif // V8_BASE_ATOMICOPS_INTERNALS_PORTABLE_H_
« no previous file with comments | « src/base/atomicops_internals_mips_gcc.h ('k') | src/base/atomicops_internals_ppc_gcc.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698