Chromium Code Reviews

Unified Diff: src/compiler/js-operator.cc

Issue 1370303004: Distinction between FeedbackVectorICSlot and FeedbackVectorSlot eliminated. (Closed) Base URL: https://chromium.googlesource.com/v8/v8.git@master
Patch Set: Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments.
Jump to:
View side-by-side diff with in-line comments
Index: src/compiler/js-operator.cc
diff --git a/src/compiler/js-operator.cc b/src/compiler/js-operator.cc
index 37369f697071067bfc29697f2bded2116959389b..9ec8e97f4d5dfe5e05c7efcd3cd1ca8366a13bcc 100644
--- a/src/compiler/js-operator.cc
+++ b/src/compiler/js-operator.cc
@@ -16,7 +16,7 @@ namespace v8 {
namespace internal {
namespace compiler {
-VectorSlotPair::VectorSlotPair() : slot_(FeedbackVectorICSlot::Invalid()) {}
+VectorSlotPair::VectorSlotPair() {}
int VectorSlotPair::index() const {

Powered by Google App Engine