Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(952)

Unified Diff: src/utils/SkEventTracer.cpp

Issue 136753013: rename tracing parameter to be more consistent with other methods (Closed) Base URL: https://skia.googlesource.com/skia.git@master
Patch Set: rebase Created 6 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « include/utils/SkEventTracer.h ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/utils/SkEventTracer.cpp
diff --git a/src/utils/SkEventTracer.cpp b/src/utils/SkEventTracer.cpp
index 4b37e95be4cbc2d2dc8d25a5dfa8a9439828c374..fff13741d42955878b25775457460924fcff0102 100644
--- a/src/utils/SkEventTracer.cpp
+++ b/src/utils/SkEventTracer.cpp
@@ -30,7 +30,7 @@ class SkDefaultEventTracer: public SkEventTracer {
return &no;
};
virtual const char* getCategoryGroupName(
- const uint8_t* category_group_enabled) SK_OVERRIDE {
+ const uint8_t* categoryEnabledFlag) SK_OVERRIDE {
static const char* dummy = "dummy";
return dummy;
};
« no previous file with comments | « include/utils/SkEventTracer.h ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698