Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(481)

Unified Diff: Source/wtf/ArrayBufferView.cpp

Issue 135573002: Rename getType() to type() in ArrayBufferView (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: Missed a few Created 6 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/wtf/ArrayBufferView.h ('k') | Source/wtf/Float32Array.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/wtf/ArrayBufferView.cpp
diff --git a/Source/wtf/ArrayBufferView.cpp b/Source/wtf/ArrayBufferView.cpp
index 2587b92dce8af44467983c9364639a27ca80e46d..261cfd84513056e770cd1ef2858b167d3b0d2227 100644
--- a/Source/wtf/ArrayBufferView.cpp
+++ b/Source/wtf/ArrayBufferView.cpp
@@ -57,7 +57,7 @@ void ArrayBufferView::neuter()
const char* ArrayBufferView::typeName()
{
- switch (getType()) {
+ switch (type()) {
case TypeInt8:
return "Int8";
break;
« no previous file with comments | « Source/wtf/ArrayBufferView.h ('k') | Source/wtf/Float32Array.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698