Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(594)

Unified Diff: components/mus/gesture_manager.h

Issue 1344573002: Mandoline: Rename components/view_manager to components/mus (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebased Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « components/mus/focus_controller_unittest.cc ('k') | components/mus/gesture_manager.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: components/mus/gesture_manager.h
diff --git a/components/view_manager/gesture_manager.h b/components/mus/gesture_manager.h
similarity index 97%
rename from components/view_manager/gesture_manager.h
rename to components/mus/gesture_manager.h
index 624bd2a6ab1196fcfefbdde741bc03bc4f6575de..373e8f856740e42b47a41f5c3a6632233ee5b2b4 100644
--- a/components/view_manager/gesture_manager.h
+++ b/components/mus/gesture_manager.h
@@ -2,8 +2,8 @@
// Use of this source code is governed by a BSD-style license that can be
// found in the LICENSE file.
-#ifndef COMPONENTS_VIEW_MANAGER_GESTURE_MANAGER_H_
-#define COMPONENTS_VIEW_MANAGER_GESTURE_MANAGER_H_
+#ifndef COMPONENTS_MUS_GESTURE_MANAGER_H_
+#define COMPONENTS_MUS_GESTURE_MANAGER_H_
#include <map>
#include <set>
@@ -185,4 +185,4 @@ class GestureManager {
} // namespace view_manager
-#endif // COMPONENTS_VIEW_MANAGER_GESTURE_MANAGER_H_
+#endif // COMPONENTS_MUS_GESTURE_MANAGER_H_
« no previous file with comments | « components/mus/focus_controller_unittest.cc ('k') | components/mus/gesture_manager.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698