Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(656)

Unified Diff: mandoline/ui/desktop_ui/DEPS

Issue 1344573002: Mandoline: Rename components/view_manager to components/mus (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebased Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « mandoline/ui/desktop_ui/BUILD.gn ('k') | mandoline/ui/desktop_ui/browser_apptest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: mandoline/ui/desktop_ui/DEPS
diff --git a/mandoline/ui/desktop_ui/DEPS b/mandoline/ui/desktop_ui/DEPS
index f2b2c5963c61d61e385e39cff13c8b3ce9700de5..2821345a5db01b5be0b18c18a25a85e8599221aa 100644
--- a/mandoline/ui/desktop_ui/DEPS
+++ b/mandoline/ui/desktop_ui/DEPS
@@ -1,5 +1,5 @@
include_rules = [
- "+components/view_manager",
+ "+components/mus",
"+components/web_view/public",
"+mandoline/services",
"+mojo/application",
« no previous file with comments | « mandoline/ui/desktop_ui/BUILD.gn ('k') | mandoline/ui/desktop_ui/browser_apptest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698