Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(990)

Unified Diff: components/view_manager/public/cpp/lib/view_private.cc

Issue 1344573002: Mandoline: Rename components/view_manager to components/mus (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebased Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/view_manager/public/cpp/lib/view_private.cc
diff --git a/components/view_manager/public/cpp/lib/view_private.cc b/components/view_manager/public/cpp/lib/view_private.cc
deleted file mode 100644
index c1a8ed842f9b13c420346954edf7870ca2b7d7a6..0000000000000000000000000000000000000000
--- a/components/view_manager/public/cpp/lib/view_private.cc
+++ /dev/null
@@ -1,22 +0,0 @@
-// Copyright 2014 The Chromium Authors. All rights reserved.
-// Use of this source code is governed by a BSD-style license that can be
-// found in the LICENSE file.
-
-#include "components/view_manager/public/cpp/lib/view_private.h"
-
-namespace mojo {
-
-ViewPrivate::ViewPrivate(View* view)
- : view_(view) {
- CHECK(view);
-}
-
-ViewPrivate::~ViewPrivate() {
-}
-
-// static
-View* ViewPrivate::LocalCreate() {
- return new View;
-}
-
-} // namespace mojo
« no previous file with comments | « components/view_manager/public/cpp/lib/view_private.h ('k') | components/view_manager/public/cpp/lib/view_surface.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698