Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(147)

Side by Side Diff: components/view_manager/view_locator.h

Issue 1344573002: Mandoline: Rename components/view_manager to components/mus (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebased Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2015 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 #ifndef COMPONENTS_VIEW_MANAGER_VIEW_LOCATOR_H_
6 #define COMPONENTS_VIEW_MANAGER_VIEW_LOCATOR_H_
7
8 namespace gfx {
9 class Point;
10 }
11
12 namespace view_manager {
13
14 class ServerView;
15
16 // Finds the deepest visible view that contains the specified location.
17 const ServerView* FindDeepestVisibleView(const ServerView* view,
18 const gfx::Point& location);
19 ServerView* FindDeepestVisibleView(ServerView* view,
20 const gfx::Point& location);
21
22 } // namespace view_manager
23
24 #endif // COMPONENTS_VIEW_MANAGER_VIEW_LOCATOR_H_
OLDNEW
« no previous file with comments | « components/view_manager/view_coordinate_conversions_unittest.cc ('k') | components/view_manager/view_locator.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698