Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1312)

Side by Side Diff: components/view_manager/surfaces/surfaces_state.cc

Issue 1344573002: Mandoline: Rename components/view_manager to components/mus (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebased Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2015 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 #include "components/view_manager/surfaces/surfaces_state.h"
6
7 namespace surfaces {
8
9 SurfacesState::SurfacesState()
10 : next_id_namespace_(1u) {
11 }
12
13 SurfacesState::~SurfacesState() {
14 }
15
16 } // namespace surfaces
OLDNEW
« no previous file with comments | « components/view_manager/surfaces/surfaces_state.h ('k') | components/view_manager/surfaces/top_level_display_client.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698