Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(427)

Side by Side Diff: components/view_manager/public/cpp/tests/run_all_unittests.cc

Issue 1344573002: Mandoline: Rename components/view_manager to components/mus (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebased Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2014 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 #include "base/bind.h"
6 #include "base/test/launcher/unit_test_launcher.h"
7 #include "components/view_manager/public/cpp/tests/view_manager_test_suite.h"
8
9 int main(int argc, char** argv) {
10 mojo::ViewManagerTestSuite test_suite(argc, argv);
11
12 return base::LaunchUnitTests(argc, argv,
13 base::Bind(&mojo::ViewManagerTestSuite::Run,
14 base::Unretained(&test_suite)));
15 }
OLDNEW
« no previous file with comments | « components/view_manager/public/cpp/tests/BUILD.gn ('k') | components/view_manager/public/cpp/tests/view_manager_test_base.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698