Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(50)

Side by Side Diff: components/view_manager/public/cpp/lib/view_private.cc

Issue 1344573002: Mandoline: Rename components/view_manager to components/mus (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebased Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2014 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 #include "components/view_manager/public/cpp/lib/view_private.h"
6
7 namespace mojo {
8
9 ViewPrivate::ViewPrivate(View* view)
10 : view_(view) {
11 CHECK(view);
12 }
13
14 ViewPrivate::~ViewPrivate() {
15 }
16
17 // static
18 View* ViewPrivate::LocalCreate() {
19 return new View;
20 }
21
22 } // namespace mojo
OLDNEW
« no previous file with comments | « components/view_manager/public/cpp/lib/view_private.h ('k') | components/view_manager/public/cpp/lib/view_surface.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698