Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(220)

Side by Side Diff: components/view_manager/public/cpp/lib/view_observer.cc

Issue 1344573002: Mandoline: Rename components/view_manager to components/mus (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebased Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2014 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 #include "components/view_manager/public/cpp/view_observer.h"
6
7 namespace mojo {
8
9 ////////////////////////////////////////////////////////////////////////////////
10 // ViewObserver, public:
11
12 ViewObserver::TreeChangeParams::TreeChangeParams()
13 : target(nullptr),
14 old_parent(nullptr),
15 new_parent(nullptr),
16 receiver(nullptr) {
17 }
18
19 } // namespace mojo
OLDNEW
« no previous file with comments | « components/view_manager/public/cpp/lib/view.cc ('k') | components/view_manager/public/cpp/lib/view_private.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698