Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(137)

Side by Side Diff: components/view_manager/public/cpp/lib/args.cc

Issue 1344573002: Mandoline: Rename components/view_manager to components/mus (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebased Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2015 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 #include "components/view_manager/public/cpp/args.h"
6
7 namespace mojo {
8
9 // Create native viewport in headless mode.
10 const char kUseHeadlessConfig[] = "use-headless-config";
11
12 // Initializes X11 in threaded mode, and sets the |override_redirect| flag when
13 // creating X11 windows.
14 const char kUseX11TestConfig[] = "use-x11-test-config";
15
16 } // namespace mojo
OLDNEW
« no previous file with comments | « components/view_manager/public/cpp/keys.cc ('k') | components/view_manager/public/cpp/lib/scoped_view_ptr.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698