Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(132)

Side by Side Diff: components/view_manager/gles2/gpu_state.cc

Issue 1344573002: Mandoline: Rename components/view_manager to components/mus (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebased Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2015 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4 //
5
6 #include "components/view_manager/gles2/gpu_state.h"
7
8 namespace gles2 {
9
10 GpuState::GpuState()
11 : control_thread_("gpu_command_buffer_control"),
12 sync_point_manager_(new gpu::SyncPointManager(true)),
13 share_group_(new gfx::GLShareGroup),
14 mailbox_manager_(new gpu::gles2::MailboxManagerImpl) {
15 control_thread_.Start();
16 }
17
18 GpuState::~GpuState() {
19 }
20
21 void GpuState::StopControlThread() {
22 control_thread_.Stop();
23 }
24
25 } // namespace gles2
OLDNEW
« no previous file with comments | « components/view_manager/gles2/gpu_state.h ('k') | components/view_manager/gles2/mojo_buffer_backing.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698