Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(71)

Unified Diff: media/cast/cast_defines.h

Issue 1337243003: Extracted hardcoded constants from cast_rtp_stream. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: media/cast/cast_defines.h
diff --git a/media/cast/cast_defines.h b/media/cast/cast_defines.h
index 9bf2f44352cf4349364a73670b95b9cdf71672ed..a91c7e2cbc2197d287fde962c8ec6e27ed3aacd0 100644
--- a/media/cast/cast_defines.h
+++ b/media/cast/cast_defines.h
@@ -23,6 +23,7 @@ namespace cast {
const int64 kDontShowTimeoutMs = 33;
mcasas 2015/09/15 16:59:39 I think this is never used, so please remove. (But
msu.koo 2015/09/17 07:00:50 Done.
const float kDefaultCongestionControlBackOff = 0.875f;
mcasas 2015/09/15 16:59:39 This is only used once in [1], suggest moving it t
msu.koo 2015/09/17 07:00:50 Done.
const uint32 kVideoFrequency = 90000;
+const int kMinSampleRateForEncoding = 8000;
mcasas 2015/09/15 16:59:39 s/int/uint32_t/ I personally like writing 8000u f
miu 2015/09/15 22:05:22 The "int" is more correct, per style guide (https:
msu.koo 2015/09/17 07:00:50 Acknowledged.
const uint32 kStartFrameId = UINT32_C(0xffffffff);
// This is an important system-wide constant. This limits how much history the
« chrome/renderer/media/cast_rtp_stream.cc ('K') | « chrome/renderer/media/cast_rtp_stream.cc ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698