Index: Source/core/layout/svg/LayoutSVGResourceClipper.h |
diff --git a/Source/core/layout/svg/LayoutSVGResourceClipper.h b/Source/core/layout/svg/LayoutSVGResourceClipper.h |
index ff53c3de67ad6b05f13669093c8d71f586468c0f..bfd8e94dc9ba493000aebdb33898245208350bb8 100644 |
--- a/Source/core/layout/svg/LayoutSVGResourceClipper.h |
+++ b/Source/core/layout/svg/LayoutSVGResourceClipper.h |
@@ -46,7 +46,7 @@ public: |
SVGUnitTypes::SVGUnitType clipPathUnits() const { return toSVGClipPathElement(element())->clipPathUnits()->currentValue()->enumValue(); } |
- bool tryPathOnlyClipping(const LayoutObject&, GraphicsContext*, const AffineTransform&, const FloatRect&); |
+ bool asPath(const AffineTransform&, const FloatRect& referenceBox, Path&); |
fs
2015/08/26 18:22:32
Bikeshed fodder. Felt a name-change was in order w
f(malita)
2015/08/26 18:38:00
asPath sounds great to me.
|
PassRefPtr<const SkPicture> createContentPicture(AffineTransform&, const FloatRect&, GraphicsContext*); |
bool hasCycle() { return m_inClipExpansion; } |