Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(209)

Unified Diff: pkg/analysis_server/test/plugin/set_analysis_domain_test.dart

Issue 1307663007: Rename NavigationHolder to NavigationCollector. (Closed) Base URL: git@github.com:dart-lang/sdk.git@master
Patch Set: Created 5 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « pkg/analysis_server/lib/src/operation/operation_analysis.dart ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: pkg/analysis_server/test/plugin/set_analysis_domain_test.dart
diff --git a/pkg/analysis_server/test/plugin/set_analysis_domain_test.dart b/pkg/analysis_server/test/plugin/set_analysis_domain_test.dart
index 981045ccc66c77583645d526accc679863e9009c..ba2488201af5be58e0c276505644ff96c8cacdb4 100644
--- a/pkg/analysis_server/test/plugin/set_analysis_domain_test.dart
+++ b/pkg/analysis_server/test/plugin/set_analysis_domain_test.dart
@@ -93,9 +93,9 @@ class TestNavigationContributor implements NavigationContributor {
TestNavigationContributor(this.test);
@override
- void computeNavigation(NavigationHolder holder, AnalysisContext context,
+ void computeNavigation(NavigationCollector collector, AnalysisContext context,
Source source, int offset, int length) {
- holder.addRegion(1, 5, ElementKind.CLASS,
+ collector.addRegion(1, 5, ElementKind.CLASS,
new Location('/testLocation.dart', 1, 2, 3, 4));
}
}
« no previous file with comments | « pkg/analysis_server/lib/src/operation/operation_analysis.dart ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698