Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1638)

Unified Diff: tests/isolate/timer_repeat_test.dart

Issue 12793003: Rename Timer.repeating to Timer.periodic. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/isolate/timer_repeat_test.dart
diff --git a/tests/isolate/timer_repeat_test.dart b/tests/isolate/timer_repeat_test.dart
index d0c3a118376eb9946b1c850665a0b93d421c99e3..0c299d471762b042fccbb47475e683265dca1884 100644
--- a/tests/isolate/timer_repeat_test.dart
+++ b/tests/isolate/timer_repeat_test.dart
@@ -29,7 +29,7 @@ main() {
test("timer_repeat", () {
iteration = 0;
startTime = new DateTime.now().millisecondsSinceEpoch;
- timer = new Timer.repeating(TIMEOUT,
+ timer = new Timer.periodic(TIMEOUT,
expectAsync1(timeoutHandler, count: ITERATIONS));
});
}

Powered by Google App Engine
This is Rietveld 408576698