Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(395)

Unified Diff: tests/isolate/timer_cancel2_test.dart

Issue 12793003: Rename Timer.repeating to Timer.periodic. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/isolate/timer_cancel2_test.dart
diff --git a/tests/isolate/timer_cancel2_test.dart b/tests/isolate/timer_cancel2_test.dart
index 16768afda08d0660e4b84874e06a51065328773c..b684af5cc4b20e1642fb90e740b0844f6151c1c9 100644
--- a/tests/isolate/timer_cancel2_test.dart
+++ b/tests/isolate/timer_cancel2_test.dart
@@ -16,7 +16,7 @@ main() {
cancelTimer.cancel();
}
- cancelTimer = new Timer.repeating(const Duration(milliseconds: 1),
- expectAsync1(cancelHandler));
+ cancelTimer = new Timer.periodic(const Duration(milliseconds: 1),
+ expectAsync1(cancelHandler));
});
}

Powered by Google App Engine
This is Rietveld 408576698