Chromium Code Reviews| Index: src/flag-definitions.h |
| diff --git a/src/flag-definitions.h b/src/flag-definitions.h |
| index eb5f1d06550558b358f491cadff407e6b389097c..773d4ccf1ec76bdb4fd951910c4d9ac2378c4a69 100644 |
| --- a/src/flag-definitions.h |
| +++ b/src/flag-definitions.h |
| @@ -163,6 +163,7 @@ DEFINE_bool(compiled_transitions, false, "use optimizing compiler to " |
| DEFINE_bool(clever_optimizations, |
| true, |
| "Optimize object size, Array shift, DOM strings and string +") |
| +DEFINE_bool(pretenure_objects, false, "pretenure objects") |
|
Michael Starzinger
2013/03/07 19:19:38
This flag is very ambiguous, how about calling it
Hannes Payer (out of office)
2013/03/11 17:16:32
Done.
|
| // Flags for data representation optimizations |
| DEFINE_bool(unbox_double_arrays, true, "automatically unbox arrays of doubles") |