Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1612)

Unified Diff: content/browser/renderer_host/render_message_filter.cc

Issue 12209008: Follow-on fixes and naming changes for https://codereview.chromium.org/12086077/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: Created 7 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « content/browser/plugin_service_impl_browsertest.cc ('k') | content/public/browser/plugin_service_filter.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: content/browser/renderer_host/render_message_filter.cc
===================================================================
--- content/browser/renderer_host/render_message_filter.cc (revision 180620)
+++ content/browser/renderer_host/render_message_filter.cc (working copy)
@@ -673,12 +673,12 @@
for (size_t i = 0; i < all_plugins.size(); ++i) {
// Copy because the filter can mutate.
webkit::WebPluginInfo plugin(all_plugins[i]);
- if (!filter || filter->IsPluginEnabled(child_process_id,
- routing_id,
- resource_context_,
- GURL(),
- GURL(),
- &plugin)) {
+ if (!filter || filter->IsPluginAvailable(child_process_id,
+ routing_id,
+ resource_context_,
+ GURL(),
+ GURL(),
+ &plugin)) {
plugins.push_back(plugin);
}
}
« no previous file with comments | « content/browser/plugin_service_impl_browsertest.cc ('k') | content/public/browser/plugin_service_filter.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698