Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(279)

Unified Diff: utils/pub/command_lish.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: utils/pub/command_lish.dart
diff --git a/utils/pub/command_lish.dart b/utils/pub/command_lish.dart
index 8b83d66d90816119cd018bd12fa93f025a6249d9..82b9482d9340608313d4016cf8ca4ac751cbd0f6 100644
--- a/utils/pub/command_lish.dart
+++ b/utils/pub/command_lish.dart
@@ -128,7 +128,7 @@ class LishCommand extends PubCommand {
}
return listDir(rootDir, recursive: true).then((entries) {
- return Future.wait(entries.mappedBy((entry) {
+ return Future.wait(entries.map((entry) {
return fileExists(entry).then((isFile) {
// Skip directories.
if (!isFile) return null;

Powered by Google App Engine
This is Rietveld 408576698