Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3)

Unified Diff: tools/test-runtime.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tools/test-runtime.dart
diff --git a/tools/test-runtime.dart b/tools/test-runtime.dart
index 036c861d05daecc0b2cb80766248b837b905d4a5..c9e9f6916d1f8a5b4aafae5e2b2d60cb7efb6740 100755
--- a/tools/test-runtime.dart
+++ b/tools/test-runtime.dart
@@ -65,7 +65,7 @@ main() {
['Test configurations:'] : ['Test configuration:'];
for (Map conf in configurations) {
List settings = ['compiler', 'runtime', 'mode', 'arch']
- .mappedBy((name) => conf[name]).toList();
+ .map((name) => conf[name]).toList();
if (conf['checked']) settings.add('checked');
output_words.add(Strings.join(settings, '_'));
}

Powered by Google App Engine
This is Rietveld 408576698