Chromium Code Reviews

Unified Diff: sdk/lib/_internal/compiler/implementation/dart_backend/backend.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments.
Jump to:
View side-by-side diff with in-line comments
Index: sdk/lib/_internal/compiler/implementation/dart_backend/backend.dart
diff --git a/sdk/lib/_internal/compiler/implementation/dart_backend/backend.dart b/sdk/lib/_internal/compiler/implementation/dart_backend/backend.dart
index f42259b77a13c0669f7a8b5a1f40289f3887655e..6a3b0007f99fca813c3321436f34c382ea870d51 100644
--- a/sdk/lib/_internal/compiler/implementation/dart_backend/backend.dart
+++ b/sdk/lib/_internal/compiler/implementation/dart_backend/backend.dart
@@ -137,7 +137,7 @@ class DartBackend extends Backend {
Set<DartType> processedTypes = new Set<DartType>();
List<DartType> workQueue = new List<DartType>();
workQueue.addAll(
- classMembers.keys.mappedBy((classElement) => classElement.thisType));
+ classMembers.keys.map((classElement) => classElement.thisType));
workQueue.addAll(compiler.resolverWorld.isChecks);
Element typeErrorElement =
compiler.coreLibrary.find(new SourceString('TypeError'));

Powered by Google App Engine