Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(102)

Unified Diff: sky/sdk/lib/widgets/tool_bar.dart

Issue 1190793002: Rename UINode to Widget. (Closed) Base URL: https://github.com/domokit/mojo.git@master
Patch Set: Created 5 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « sky/sdk/lib/widgets/toggleable.dart ('k') | sky/sdk/lib/widgets/ui_node.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: sky/sdk/lib/widgets/tool_bar.dart
diff --git a/sky/sdk/lib/widgets/tool_bar.dart b/sky/sdk/lib/widgets/tool_bar.dart
index 36557b373913dbd275ed4cd7d6466f11b8582c0f..462d42bbbc9b4c0f152cfb0133ef249b505ae233 100644
--- a/sky/sdk/lib/widgets/tool_bar.dart
+++ b/sky/sdk/lib/widgets/tool_bar.dart
@@ -17,13 +17,13 @@ class ToolBar extends Component {
this.backgroundColor
}) : super(key: key);
- final UINode left;
- final UINode center;
- final List<UINode> right;
+ final Widget left;
+ final Widget center;
+ final List<Widget> right;
final Color backgroundColor;
- UINode build() {
- List<UINode> children = new List<UINode>();
+ Widget build() {
+ List<Widget> children = new List<Widget>();
if (left != null)
children.add(left);
« no previous file with comments | « sky/sdk/lib/widgets/toggleable.dart ('k') | sky/sdk/lib/widgets/ui_node.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698