Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(147)

Unified Diff: sky/sdk/lib/widgets/menu_divider.dart

Issue 1190793002: Rename UINode to Widget. (Closed) Base URL: https://github.com/domokit/mojo.git@master
Patch Set: Created 5 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « sky/sdk/lib/widgets/material.dart ('k') | sky/sdk/lib/widgets/menu_item.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: sky/sdk/lib/widgets/menu_divider.dart
diff --git a/sky/sdk/lib/widgets/menu_divider.dart b/sky/sdk/lib/widgets/menu_divider.dart
index 29d1ad9c9e4f007259655c0f2ae71763e7f859f6..040ed9da63b9a09524f7fcefad0a83559677c2a3 100644
--- a/sky/sdk/lib/widgets/menu_divider.dart
+++ b/sky/sdk/lib/widgets/menu_divider.dart
@@ -7,7 +7,7 @@ import 'basic.dart';
class MenuDivider extends Component {
MenuDivider({ String key }) : super(key: key);
- UINode build() {
+ Widget build() {
return new Container(
height: 0.0,
decoration: const BoxDecoration(
« no previous file with comments | « sky/sdk/lib/widgets/material.dart ('k') | sky/sdk/lib/widgets/menu_item.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698