Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(389)

Unified Diff: sky/sdk/lib/widgets/drawer_header.dart

Issue 1190793002: Rename UINode to Widget. (Closed) Base URL: https://github.com/domokit/mojo.git@master
Patch Set: Created 5 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « sky/sdk/lib/widgets/drawer.dart ('k') | sky/sdk/lib/widgets/fixed_height_scrollable.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: sky/sdk/lib/widgets/drawer_header.dart
diff --git a/sky/sdk/lib/widgets/drawer_header.dart b/sky/sdk/lib/widgets/drawer_header.dart
index 45117d1d6ee9adc727ece935797706376aae202a..87999528902cea197352308f15bec1a538592656 100644
--- a/sky/sdk/lib/widgets/drawer_header.dart
+++ b/sky/sdk/lib/widgets/drawer_header.dart
@@ -10,9 +10,9 @@ class DrawerHeader extends Component {
DrawerHeader({ String key, this.children }) : super(key: key);
- final List<UINode> children;
+ final List<Widget> children;
- UINode build() {
+ Widget build() {
return new Container(
height: kStatusBarHeight + kMaterialDrawerHeight,
decoration: new BoxDecoration(
« no previous file with comments | « sky/sdk/lib/widgets/drawer.dart ('k') | sky/sdk/lib/widgets/fixed_height_scrollable.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698