Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(756)

Unified Diff: sky/sdk/lib/widgets/button_base.dart

Issue 1190793002: Rename UINode to Widget. (Closed) Base URL: https://github.com/domokit/mojo.git@master
Patch Set: Created 5 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « sky/sdk/lib/widgets/basic.dart ('k') | sky/sdk/lib/widgets/drawer.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: sky/sdk/lib/widgets/button_base.dart
diff --git a/sky/sdk/lib/widgets/button_base.dart b/sky/sdk/lib/widgets/button_base.dart
index 3dba738795f7e6c839c41ec15b9f8275bb76fa4d..82329e0ac6c3f1d4a82d3dd084682eeccf3e7374 100644
--- a/sky/sdk/lib/widgets/button_base.dart
+++ b/sky/sdk/lib/widgets/button_base.dart
@@ -30,7 +30,7 @@ abstract class ButtonBase extends Component {
});
}
- UINode build() {
+ Widget build() {
return new EventListenerNode(
buildContent(),
onPointerDown: _handlePointerDown,
@@ -39,6 +39,6 @@ abstract class ButtonBase extends Component {
);
}
- UINode buildContent();
+ Widget buildContent();
}
« no previous file with comments | « sky/sdk/lib/widgets/basic.dart ('k') | sky/sdk/lib/widgets/drawer.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698