DescriptionOilpan: Rename makeConsistentForSweeping to makeConsistentForGC
This is a preparation for landing https://codereview.chromium.org/1159773004/.
This CL renames the following methods:
- makeConsistentForSweeping => makeConsistentForGC
- markUnmarkedObjectsDead => makeConsistentForGC
because these methods are called to make heaps consistent
before starting a marking task, not a sweeping task.
I'll implement makeConsistentForMutator in the next CL.
BUG=490087
Committed: https://src.chromium.org/viewvc/blink?view=rev&revision=196045
Patch Set 1 #
Messages
Total messages: 6 (2 generated)
|