Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(465)

Unified Diff: content/browser/bad_message.h

Issue 1146913004: Service Worker: Add ServiceWorkerContainer.getRegistrations() method. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Add database unittests for reading resources list; Rebase to ToT. Created 5 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/browser/bad_message.h
diff --git a/content/browser/bad_message.h b/content/browser/bad_message.h
index fe577b17da6ca1a80e7e93aa2f24a3ba65513b10..2b122d95f514dd5de57772a701e5529ee3f33126 100644
--- a/content/browser/bad_message.h
+++ b/content/browser/bad_message.h
@@ -101,6 +101,8 @@ enum BadMessageReason {
FAMF_APPEND_SHARED_MEMORY_TO_STREAM = 75,
IDBDH_CAN_READ_FILE = 76,
IDBDH_GET_OR_TERMINATE = 77,
+ SWDH_GET_REGISTRATIONS_NO_HOST = 78,
+ SWDH_GET_REGISTRATIONS_INVALID_ORIGIN = 79,
// Please add new elements here. The naming convention is abbreviated class
// name (e.g. RenderFrameHost becomes RFH) plus a unique description of the
// reason.

Powered by Google App Engine
This is Rietveld 408576698