Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1580)

Unified Diff: sdk/lib/html/templates/html/impl/impl_DocumentFragment.darttemplate

Issue 11409003: Rename addHTML to addHtml. (Closed) Base URL: http://dart.googlecode.com/svn/branches/bleeding_edge/dart/
Patch Set: Created 8 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « sdk/lib/html/dartium/html_dartium.dart ('k') | sdk/lib/html/templates/html/impl/impl_Element.darttemplate » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: sdk/lib/html/templates/html/impl/impl_DocumentFragment.darttemplate
===================================================================
--- sdk/lib/html/templates/html/impl/impl_DocumentFragment.darttemplate (revision 14920)
+++ sdk/lib/html/templates/html/impl/impl_DocumentFragment.darttemplate (working copy)
@@ -103,7 +103,7 @@
this.insertAdjacentText('beforeend', text);
}
- void addHTML(String text) {
+ void addHtml(String text) {
this.insertAdjacentHTML('beforeend', text);
}
« no previous file with comments | « sdk/lib/html/dartium/html_dartium.dart ('k') | sdk/lib/html/templates/html/impl/impl_Element.darttemplate » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698